Search found 4 matches

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
by Nikita Kapko
04 Jul 2008, 10:35
Forum: Bug reports
Topic: [FIXED] Runway surface conditions
Replies: 2
Views: 10867

[FIXED] Runway surface conditions

Hello! Maybe I make something wrong again but: if my arravial and departure rwy 18L and in METAR rwy state group look like 18XXXXXX - then no a Runway surface conditions group consists in my ATIS. but if - 18R and in METAR 68XXXXXX - than a Runway surface conditioins group okey. Its my trouble again...
by Nikita Kapko
24 Jun 2008, 09:01
Forum: Configuration help
Topic: Clouds
Replies: 4
Views: 12936

Re: Clouds

Thanks Sami! :) And sorry about URL :)
by Nikita Kapko
23 Jun 2008, 17:23
Forum: Configuration help
Topic: Clouds
Replies: 4
Views: 12936

Re: Clouds

With 2) thanks. :oops: For example: My ATIS http://www.uniatis.net/atis.php?arr=16&dep=16&apptype=ILS&info=H&metar=UKOO%20311720Z%2012006MPS%20BKN004%20[b]SCT020CB[/b]%20OVC040%2007/02%20Q1016%2016010070&debug CB after SCT lost: ATIS [Odessa][ATIS information]H 1720[Z][ILS][approach][Runway in use]1...
by Nikita Kapko
21 Jun 2008, 16:49
Forum: Configuration help
Topic: Clouds
Replies: 4
Views: 12936

Clouds

I sow two troubles with decoding of clouds:
1) after SCT clouds CB (if it presents) is lost always
2) only two groups of clouds is displayed (third group is lost)

maybe its errors of my format...